Back to overview
Resolved

API maintenance

Jun 16, 2026 at 5:00am UTC  –  Jun 16, 2026 at 6:00am UTC
Affected services
API

Resolved
Jun 16, 2026 at 6:00am UTC

Maintenance ended

Created
Jun 16, 2026 at 5:00am UTC

Our API will be undergoing a maintenance. During this short period, API will be operating in read-only mode. Thank you for your understanding.